<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>

	<meta name="WT.qs_dlk" content="WMbs3QrIZ70AAFyzeEcAAAAC"/>

	<meta name="WT.qs_shmv" content="hv20150423-tillis.sf.quinstreet.net"/>

	<meta name="inject_params" content="WT.qs_dlk=WMbs3QrIZ70AAFyzeEcAAAAC&"/>

	<meta http-equiv="Set-Cookie" content="inject_params=WT.qs_dlk=WMbs3QrIZ70AAFyzeEcAAAAC&; path=/;  domain=linuxplanet.com;"/>
	<meta http-equiv="Set-Cookie" content="WMUUID=WMbs3QrIZ70AAFyzeEcAAAAC; path=/;  domain=linuxplanet.com;"/>

<title>Linux Top 3: Manjaro 17, Parrot Security 3.5 and Tails 2.11</title>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" />
<meta NAME="description" content="An interesting set of Linux releases" >
<meta NAME="keywords" content="Manjaro 17, Parrot Security OS 3.5, Tails 2.11" >
<meta NAME="channel" content="Linux" >

<meta name='qs.quad.keywords'  content='{keywords:"97160|95970|95960|935613|95850",nodes:"97160"}'>

<meta name="articleKey" content="204110310" />

<link REL="canonical" href="http://www.linuxplanet.com/news/linux-top-3-manjaro-17-parrot-security-3.5-and-tails-2.11.html" />

<link type="text/css" rel="stylesheet" href="/stylesheets/styles.css" media="all" />
<link type="text/css" rel="stylesheet" href="/stylesheets/pagination.css" media="all" />
<link rel="stylesheet" href="/stylesheets/lightbox.css" type="text/css" media="screen" />

<SCRIPT src="http://ajax.googleapis.com/ajax/libs/jquery/1.3.2/jquery.min.js" type=text/javascript></script>
<script type="text/javascript" src="/javascripts/common-min.js" ></script>
<script type="text/javascript" src="/javascripts/tabs-min.js" ></script>
<script type="text/javascript" src="/javascripts/article_menu-min.js" ></script>
<script type="text/javascript" src="/javascripts/hot_topics-min.js" ></script>
<script type="text/javascript" src="/javascripts/iepngfix_tilebg-min.js"></script>
<script type="text/javascript" src="/javascripts/feature_box-min.js"></script>

<script type="text/javascript" src="/javascripts/jquery.lightbox.js"></script>


<style rel="stylesheet" type="text/css">
	h2, h3, h4 { font-size: 1.2em; }
</style>

<!-- LOAD INIT ADS OAS -->
<!-- LOAD INIT ADS OAS -->

<!-- LOAD INIT ADS -->
<script language="javascript" src="http://e1.cdn.qnsr.com/cgi/b/97160/95970/95960/935613/95850/tx.js"></script>
    <script type='text/javascript' src="/icom_includes/dfp/js/dfp-common-min.js"></script>

	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-sync-min.js"></script>

<!-- BEGIN ML/CCM Tag -->
<script type='text/javascript'>var mlCLID="50442";</script>
<script type='text/javascript' src="/icom_includes/dfp/js/dfp-ml_ccm2-min.js"></script>
<!-- END ML/CCM Tag -->

	<!-- BEGIN Krux Tag -->
	<script type='text/javascript' src="/icom_includes/dfp/js/dfp-krux-min.js"></script>
	<script class="kxct" data-id="Jd_MX2dh" data-timing="async" data-version="1.9" type="text/javascript">
		window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
		(function(){
			var k=document.createElement('script');k.type='text/javascript';k.async=true;
			var m,src=(m=location.href.match(/\bkxsrc=([^&]+)/))&&decodeURIComponent(m[1]);
			k.src = /^https?:\/\/([a-z0-9_\-\.]+\.)?krxd\.net(:\d{1,5})?\//i.test(src) ? src : src === "disable" ? "" : (location.protocol==="https:"?"https:":"http:")+"//cdn.krxd.net/controltag?confid=Jd_MX2dh";
			var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
		}());
	</script>
	<!-- END Krux Tag -->

<meta NAME="DCSext.tax" content="product platform os linux,audience purchase stage awareness" /><meta NAME="DCSext.qse_b2b_tax" content="product platform os linux,audience purchase stage awareness" />
	<script type="text/javascript">
		eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0 2=1(\'2\');0 3=1(\'3\');0 6=1(\'6\');0 4=1(\'4\');0 5=1(\'5\');',7,7,'var|gDFPC|dn|jf|ir|noer|dr'.split('|'),0,{}));

				googletag.defineSlot('/5055/b2b/it/linuxplanet/ciu',[[600,200],[300,200]],'ciu-1').addService(googletag.pubads()).setTargeting('pos','top');
				if(mbw>1049){googletag.defineOutOfPageSlot('/5055/b2b/it/linuxplanet/hero','hero-1').addService(googletag.pubads());}
				googletag.defineSlot('/5055/b2b/it/linuxplanet/imu',[[300,250],[300,600],[300,1050]],'imu-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/linuxplanet/imu',[[300,250],[300,600]],'imu-2').addService(googletag.pubads()).setTargeting('pos','mid');
				googletag.defineSlot('/5055/b2b/it/linuxplanet/lb',[728,90],'lb-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineSlot('/5055/b2b/it/linuxplanet/sky',[160,600],'sky-1').addService(googletag.pubads()).setTargeting('pos','top');
				googletag.defineOutOfPageSlot('/5055/b2b/it/linuxplanet/wa','wa-1').addService(googletag.pubads());
	
				googletag.pubads().setTargeting('kw',['Manjaro 17','Parrot Security OS 3.5','Tails 2.11']);
					googletag.pubads().setTargeting('tax',['product platform os linux','audience purchase stage awareness']);
					googletag.pubads().setTargeting('path',['news','linux-top-3-manjaro-17-parrot-security-3.5-and-tails-2.11.html']);
					googletag.pubads().setTargeting('articlekey','204110310');
				googletag.pubads().setTargeting('pagetype','index');
				googletag.pubads().setTargeting('url','http://www.linuxplanet.com/news/linux-top-3-manjaro-17-parrot-security-3.5-and-tails-2.11.html');
				if(mbw<641){googletag.pubads().setTargeting('pfm','mob');}else{googletag.pubads().setTargeting('pfm','des');}
				googletag.pubads().setTargeting('env','prod');
				googletag.pubads().setTargeting('wtdlk',''+myWTDLK+'');
				if(typeof _ml!='undefined'&&_ml.us){if(_ml.us.tp&&_ml.us.tp.length>0){googletag.pubads().setTargeting('mlt',''+_ml.us.tp+'');}}
					googletag.pubads().setTargeting('ksg',Krux.segments);
			googletag.pubads().setTargeting('kuid',Krux.user);
	
			eval(function(p,a,c,k,e,d){e=function(c){return c};if(!''.replace(/^/,String)){while(c--){d[c]=k[c]||c}k=[function(e){return d[e]}];e=function(){return'\\w+'};c=1};while(c--){if(k[c]){p=p.replace(new RegExp('\\b'+e(c)+'\\b','g'),k[c])}}return p}('0(5!=\'\'&&5!=\'2\'){1.3().4(\'5\',\'\'+5+\'\')}0(6!=\'\'&&6!=\'2\'){1.3().4(\'6\',\'\'+6+\'\')}0(9!=\'\'&&9!=\'2\'){1.3().4(\'9\',\'\'+9+\'\')}0(7!=\'\'&&7!=\'2\'){1.3().4(\'7\',\'\'+7+\'\')}0(8!=\'\'&&8!=\'2\'){1.3().4(\'8\',\'\'+8+\'\')}',10,10,'if|googletag|null|pubads|setTargeting|dn|jf|ir|noer|dr'.split('|'),0,{}))

			googletag.pubads().enableSingleRequest();
			googletag.pubads().collapseEmptyDivs();
				googletag.pubads().enableSyncRendering();
					googletag.disablePublisherConsole();
	
			googletag.enableServices();
		</script>

<!-- LOAD INIT ADS -->
<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "17199065" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=17199065&cv=2.0&cj=1" alt=""/>
</noscript>
<!-- End comScore Tag -->
<!--BEGIN FIRSTIMPRESSION TAG -->
<script data-cfasync='false' type='text/javascript'>
 window.apd_options = { 'websiteId': 5676, 'runFromFrame': false };
 (function() {
  var w = window.apd_options.runFromFrame ? window.top : window;
  if(window.apd_options.runFromFrame && w!=window.parent) w=window.parent;
  if (w.location.hash.indexOf('apdAdmin') != -1){if(typeof(Storage) !== 'undefined') {w.localStorage.apdAdmin = 1;}}
  var adminMode = ((typeof(Storage) == 'undefined') || (w.localStorage.apdAdmin == 1));
  w.apd_options=window.apd_options;
  var apd = w.document.createElement('script'); apd.type = 'text/javascript'; apd.async = true;
  apd.src = '//' + (adminMode ? 'cdn' : 'ecdn') + '.firstimpression.io/' + (adminMode ? 'apd.js?id=' + window.apd_options.websiteId : 'apd_client.js') ;
  var s = w.document.getElementsByTagName('head')[0]; s.appendChild(apd);
 })();</script>
<!-- END FIRSTIMPRESSION TAG -->
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-48208007-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->	


    <script>
    window.webtrendsAsyncInit=function(){
        var dcs=new Webtrends.dcs().init({
            dcsid:"dcs4w6z4m00000k3cby3ev4wa_5l3y",
            domain:"www.qsstats.com",
            timezone:-8,
            i18n:true,
            onsitedoms:"linuxplanet.com",
            fpcdom:".linuxplanet.com",
            plugins:{
                //hm:{src:"//s.webtrends.com/js/webtrends.hm.js"}
            }
            }).track();
    };
    (function(){
        var s=document.createElement("script"); s.async=true; s.src="/imageserver/common/v10/webtrends.min.js";    
        var s2=document.getElementsByTagName("script")[0]; s2.parentNode.insertBefore(s,s2);
    }());
    </script>
    <noscript><img alt="dcsimg" id="dcsimg" width="1" height="1" src="//www.qsstats.com/dcs4w6z4m00000k3cby3ev4wa_5l3y/njs.gif?dcsuri=/index.php/news/linux-top-3-manjaro-17-parrot-security-3.5-and-tails-2.11.html&amp;WT.js=No&amp;WT.tv=10.4.1&amp;dcssip=www.linuxplanet.com&amp;WT.qs_dlk=WMbs3QrIZ70AAFyzeEcAAAAC&"/></noscript>
</head>

<body onload="welcomeUser();">
<!-- QS-AD: 'wa' start -->
<script language="JavaScript">
	var t=displayDFPTag("wa");
	document.write(t);

</script>
<!-- QS-AD: 'wa' end -->
<div class="wrapBody">

	<!-- GLOBAL BAR -->
	<style type="text/css">
<!--
body { margin: 0; padding: 0;}
.brandLogo a img { border: none;}
.globalHeader { font: 100%/1.4 Arial, Helvetica, sans-serif; height: 25px; background-color: #111; background-image: url(/icom_includes/toolbars/globaltoolbar/img/header-bg.jpg); background-repeat: repeat-x;	background-position: center top;}
.globalHeader .brandLogo { padding: 4px 0 0 .5em; float: left; }
.globalHeader .brandLogo p { color: #666; font-family: Arial, sans-serif; font-size: 11px; padding: 0; margin: 0;}
.globalHeader .login-register { text-align: right; padding: 4px .5em 0 .5em; /*float: right;*/}
.globalHeader .login-register img{ cursor:pointer;}
.globalHeader .logout { text-align: right;  }
.globalHeader .logout .greeting span{ color: #797979; font-family: Arial, sans-serif; font-size: 13px; padding: 0; margin: 0;}
.globalHeader .logout .greeting a{ color: #797979 !important; font-family: Arial, sans-serif; padding: 0; font-size: 13px; margin: 0;}
.logout-link img{ cursor:pointer;margin-top:3px; margin-right:5px;}
.clearfloat { clear:both; height:0;	font-size: 1px;	line-height: 0px;} 
-->
</style>
<div class="globalHeader" id="ITBE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ITBE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="Developer.com-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="developerBrandForum" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum-CustomToolbar" style="display:none;"></div>
<div class="globalHeader" id="itbeBrandForum" style="display:none;"></div>
<div class="globalHeader" id="ZDE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="ZDE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="BASELINE-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CINSIDER-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="CIOINSIGHT-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-ACLHeader" style="display:none;"></div>
<div class="globalHeader" id="EWEEK-NonACLHeader" style="display:none;"></div>
<div class="globalHeader" id="WBG-ACLHeader" style="display:none;"></div>
<script async language="Javascript" src="/icom_includes/toolbars/globaltoolbar/scripts/brandingcode_new.js">
</script>
			
	<!-- SITE LOGO & SEARCH START -->
	<div id="header" class="dimMain">		
		<div class="logo"><a href="/">LinuxPlanet</a><!-- <img src="/images0/developer_oldcolor.gif" alt="Developer.com" width="304px" height="60px" border="0" />  --></div>		
		<div class="searchForm">
			<form action="/gsearch/results" id="cse-search-box">
  <div>
    <input type="hidden" name="cx" value="partner-pub-8768004398756183:0538970594" />
    <input type="hidden" name="cof" value="FORID:10" />
    <input type="hidden" name="ie" value="UTF-8" />
    <input type="text" id="search_keyword" name="q" size="75" />
    <input type="submit" id="btnSearch" name="sa" value="Search" />
  </div>
</form>

<script type="text/javascript" src="http://www.google.com/coop/cse/brand?form=cse-search-box&amp;lang=en">
</script>
		</div>
	</div>
	<!-- SITE LOGO & SEARCH END -->
	
	<!-- SITE MENU BAR START -->
	<div id="headerBottomNav" class="dimMain">
		<div class="deep_blue">
			<ul>
				<li><a href="http://www.linuxplanet.com/tutorials" class="">Linux Tutorials</a></li>
				<li><a href="http://www.linuxplanet.com/reviews" class="">Product Reviews</a></li>				
				<li><a href="http://www.linuxplanet.com/news" class="">Linux News</a></li>
				<li><a href="http://www.linuxplanet.com/opinions" class="">Opinions and Analysis</a></li>
				<li><a href="http://www.linuxplanet.com/accountManagement/newsLetterSubscription" class="">Newsletter Sign-up</a></li>
			</ul>
		</div>
	</div>
	<!-- SITE MENU BAR END -->
	
	<!-- HOT TOPICS, NEWSLETTERS & RSS START -->
	<div style="float: left; width: 100%;">
		<div style="float: left;">
			<div id="date_holder" class="clearfix">
				<div class="date">March 13, 2017</div>
				<div class="topic">
					<span class="title">&nbsp;</span>
					<div id="hot_topics">&nbsp;</div>
				</div>
			</div>
		</div>
			
		<div style="float: left;">	
	<div class="newsletter_holder">Free Newsletters :
		<select name="Newsletter" class="dropdown">
			<option value="1513" selected>Server Tech Daily</option>
		</select>		
		<a href="/accountManagement/newsLetterSubscription" class="button"><img src="/images0/search_button.png" alt="" width="29" height="26" border="0" /></a>
	</div>
</div>		
		<div style="margin-top: 8px;">
			<span style="font-size: 12px; font-weight: bold; padding-left: 15px;">
			<a href="/rss" class="rss" title="rss feed" style="margin-right: 1em;">
			RSS<img src="/images0/feed-icon-14x14.png" width="14px" height="14px" alt="RSS feed" style="vertical-align: middle;">
			</a></span>
		</div>
	</div>
	<!-- HOT TOPICS, NEWSLETTERS & RSS END -->

	<div class="vspace"></div>
    <div class="adsBox ads5"><!-- quad ad start --><!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end --><!-- quad ad end --></div>

	<div id="content">
		<div class="col clearfix">

			<div class="colLeft dimMainLeft">
				<div id="breadcumb"  class="clearfix">
	<div class="colLeft">
						<div class="bread_left"><a href="/">LinuxPlanet.com</a></div>
					<div class="bread_mid"><a href="/news/">News</a></div>
				<div class="bread_right"></div>
	</div>
	
	<div class="colRight">
					<a href="/news//archives" class="more">Read More in News &raquo;</a>
			</div>
</div>
				<!-- AD START -->
				<div class="vspace"></div>
				<div class="clearfix">
					<!-- QS-AD: 'ciu' start -->
<script language="JavaScript">
	var t=displayDFPTag("ciu");
	document.write(t);

</script>
<!-- QS-AD: 'ciu' end -->					<!-- <div class="colLeft">
						<div class="adsBox ads1" >&nbsp;</div>
					</div>
					<div class="colRight">&nbsp;
						<a href="/services/article.php/3862351/Advance-Your-Career-in-Technology-with-WorldWideLearncom.htm"><img width="120" height="60" alt="WWL" border="0" src="/img/WWL_ad_02.gif"></a>
					</div>  -->
				</div>
				<div class="vspace"></div>
				<!-- AD END -->

				
<style type="text/css">
#img-menu {	
	width: 250px;
	display:block;
}
#img-menu ul {
	list-style-type: none;
	width: 663px;
	margin: auto;
	display:block;
	overflow:auto;
	margin-bottom:40px;
}
#img-menu li{	
	float:left;
	list-style:none;
	display:block;
}

#img-menu ul a {
	padding-right: 10px;
	padding-left: 10px;
	padding-top: 10px;
	display: block;
	line-height: 80px;
	text-decoration: none;
	font-family: Georgia, "Times New Roman", Times, serif;
	font-size: 21px;
	color: #371C1C;
}
#img-menu a:hover{
	color: #FFF;
}
#img-menu img { 
	width:180px; 
	height:150px;
	border:none;
}
</style>

<script type="text/javascript">
$(document).ready(function(){
        
	$(".lightbox").lightbox({
	    fitToScreen: true,
	    imageClickClose: false
    });	
    
});

</script>

<div class="article">

		
			<h1>Linux Top 3: Manjaro 17, Parrot Security 3.5 and Tails 2.11</h1>
		
	<div class="author colLeft">
		<ul class="noBullets">
			<li>March 12, 2017</li>
			
			
			<!-- begin authors -->
						<li>By 
			Sean Michael Kerner			</li>
						<!-- end authors -->
			
			
			<!-- begin author image -->
			<!-- at this point we don't support author image in CE -->
			<!-- end author image -->
							
			<!-- begin bio -->				
			<!-- end bio -->
							
			<!-- begin feedback -->				
			<!-- end feedback -->
			
			<!-- begin moreURL -->
			<!-- end moreURL -->
							
		</ul>			
	</div>
	
	<!--  ARTICLE BODY START -->
	<p><strong><span style="font-size: medium;">1) Manajro 17</span></strong><br /><br /><br /><span style="font-size: medium;">Manjaro is a Arch Linux based distribution that has both KDE and Xfce desktop as options for users. The Manjaro 17.0 release is codenamed Gellivara.</span><br /><br /><span style="font-size: medium;">Among the new features:</span></p>
<p style="padding-left: 30px;"><br /><strong><span style="font-size: medium;">The Manjaro Settings Manager (MSM) now provides an easy-to-use graphical interface for installing and removing the many series of kernels we offer. Manjaro&rsquo;s selection of readily available kernels remains the most extensive of all Linux distribution we know of. At the time of this release, nine kernel-series are available directly from our binary repositories, ranging from the mature &amp; rock-solid 3.10 series to the latest 4.10 release. Additionally we offer two realtime kernel series. Such a wide array of available kernel options results in extensive hardware support, getting the most out of your system for you, be it old or new.</span></strong></p>

<div id="olal-container">
<script language="javascript" src="http://www.linuxplanet.com/sl/assetlisting/?wsn=www.linuxplanet.com&amp;wpu=/news/linux-top-3-manjaro-17-parrot-security-3.5-and-tails-2.11.html&amp;lurl=http://o1.qnsr.com/cgi/r?WT.qs_dlk=WMbs3QrIZ70AAFyzeEcAAAAC;;n=203;c=1395315;s=9497;x=7936;f=201308291503070;u=j;z=TIMESTAMP;k=http://assetform.linuxplanet.com/controller&amp;wpos=onelineassetlisting&amp;lyt=l6&css=http://www.linuxplanet.com/css/onePaidAsset.css&wi=19903110">
</script>
</div>
<div style="clear:both;"></div>
<p><br /><strong><span style="font-size: medium;">2) Parrot Security OS 3.5</span></strong><br /><br /><span style="font-size: medium;">Parrot Security is a Debian based security researcher Linux distribution providing all manner of tools to help aid in penetration testing and forensic analysis.</span></p>
<p style="padding-left: 30px;"><br /><strong><span style="font-size: medium;">The linux kernel was updated to the latest 4.9.13 release and we are waiting debian to finish the debianization of linux 4.10 to start working on our patches for it.</span></strong><br /><br /><strong><span style="font-size: medium;">A virtual machine manager was included by default, but it is neither virtualbox nor the propertary vmware, while we wanted to include virt-manager, which is an awesome manager for KVM and LXC machines that can also control VMs on other computers on your network.</span></strong></p>
<div class="toolbox noBullets colRight">
	<ul>
		<!-- <li class="comment"><a rel="nofollow" href="#comment_form"><nobr>Post a comment</nobr></a></li> -->
						<li class="email"><a rel="nofollow" href="/email">Email Article</a></li>
				<li class="print"><a rel="nofollow" href="/print">Print Article</a></li>
				
		
		<li id="toolBoxShareMenu" class="share">
			<img height="16" width="16" class="icon" alt="" src="/images0/icon_share.gif"/> <a rel="nofollow" href="#">Share Articles</a><img src="/images0/arrow_down_red.gif" width="9px" height="9px"/>
			<div class="shareSubMenu">
				<span class="top"><span></span></span>
					<ul>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://digg.com/submit?phase=2&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title)+'&bodytext=&topic=');"><img src="/images0/icon_diggthis.gif" alt="" width="16" height="16" border="0" class="icon" /> Digg</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://del.icio.us/post?v=4&noui&jump=close&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_delicious.gif" alt="" width="16" height="16"  border="0" class="icon" /> del.icio.us</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://slashdot.org/slashdot-it.pl?op=basic&url='+encodeURIComponent(location.href));"><img src="/icom_includes/socialnetworking/img/icon_slashdot.gif" alt="" width="16" height="16"  border="0" class="icon" /> Slashdot</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.dzone.com/links/add.html?url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_dzone.gif" alt="" width="16" height="16" border="0" class="icon" /> DZone</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://reddit.com/submit?url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_reddit.gif" alt="" width="16" height="16"  border="0" class="icon" /> Reddit</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.stumbleupon.com/submit?url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_stumbleit.gif" alt="" width="16" height="16"  border="0" class="icon" /> StumbleUpon</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.facebook.com/sharer.php?u='+encodeURIComponent(location.href));"><img src="/icom_includes/socialnetworking/img/icon_facebook.gif" alt="" width="16" height="16"  border="0" class="icon" /> Facebook</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://friendfeed.com/?url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_friendfeed.gif" alt="" width="16" height="16" border="0" class="icon" /> FriendFeed</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.furl.net/storeIt.jsp?t='+encodeURIComponent(document.title)+'&u='+encodeURIComponent(location.href));"><img src="/icom_includes/socialnetworking/img/icon_furl.gif" alt="" width="16" height="16" border="0" class="icon" /> Furl</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.newsvine.com/_wine/save?popoff=1&u='+encodeURIComponent(location.href),'newsvine','toolbar=no,width=590,height=600,resizable=yes,scrollbars=yes');"><img src="/icom_includes/socialnetworking/img/icon_seednewsvine.gif" alt="" width="16" height="16" class="icon" /> Newsvine</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.google.com/bookmarks/mark?op=edit&bkmk='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_google.gif" alt="" width="16" height="16" class="icon" /> Google</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.linkedin.com/shareArticle?mini=true&ro=true&url='+encodeURIComponent(location.href)+'&source='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_linkedin.gif" alt="" width="16" height="16" class="icon" /> LinkedIn</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.myspace.com/Modules/PostTo/Pages/?u='+encodeURIComponent(location.href)+'&t='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_myspace.jpg" alt="" width="16" height="16" class="icon" /> MySpace</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://www.technorati.com/faves?add='+encodeURIComponent(location.href));"><img src="/icom_includes/socialnetworking/img/icon_technorati.gif" alt="" width="16" height="16" class="icon" /> Technorati</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://twitter.com/home?status='+encodeURIComponent(location.href));"><img src="/icom_includes/socialnetworking/img/icon_twitter.gif" alt="" width="16" height="16" class="icon" /> Twitter</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('https://favorites.live.com/quickadd.aspx?marklet=1&mkt=en-us&top=1&url='+encodeURIComponent(location.href)+'&title='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_windowslive.gif" alt="" width="16" height="16" class="icon" /> Windows Live</a></li>
						<li><a href="javascript:void(0)" onclick="javascript:window.open('http://buzz.yahoo.com/submit?urlsubmission-input='+encodeURIComponent(location.href)+'&submitHeadline='+encodeURIComponent(document.title));"><img src="/icom_includes/socialnetworking/img/icon_yahoo.gif" alt="" width="16" height="16" class="icon" /> YahooBuzz</a></li>
					</ul>
				<span class="bottom"><span></span></span>
			</div>
		</li>
	</ul>
</div>

<script type="text/javascript">
	initArticleMenu(document.getElementById("toolBoxShareMenu"));

</script>
<p><br /><strong><span style="font-size: medium;">3)Tails 2.11</span></strong><br /><br /><span style="font-size: medium;">TAILS - The Amnesic Incognito Live System, is a privacy focussed end user Linux distribution. The new Tails 2.11 release debuted on March 7 providing some incremental package updates.</span><br /><br /><br /></p>
<ul>
<li><span style="font-size: medium;">&nbsp;&nbsp;&nbsp; <strong>Upgrade Tor Browser to 6.5.1.</strong></span></li>
<li><strong><span style="font-size: medium;">&nbsp;&nbsp;&nbsp; Fix CVE-2017-6074 (local root privilege escalation) by disabling the dccp module. (#12280) Also disable kernel modules for some other uncommon network protocols. (Part of #6457)</span></strong></li>
</ul>
<p><br /><br /><em>Sean Michael Kerner is a senior editor at LinuxPlanet and InternetNews.com. Follow him on Twitter @TechJournalist.</em></p>	<!--  ARTICLE BODY END -->
	
	<!-- PRODUCT INFO START -->
		<!-- PRODUCT INFO END -->
	
	<!-- EXTERNAL URLS -->
			
		
	<!-- PAGINATION START -->	
		<!-- PAGINATION END -->
</div>
<!-- article div ends -->			</div>

			<div class="col colRight dimMainRight">
	<div class="adsBox"><!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end --></div>	
	<div class="vspace"></div>	
	<!--<div class="adsBox"></div>	
	<div class="vspace"></div>	-->
	<div id="mostPopularStories" class="section">
	<div class="sectionHeader">
		<h2>Most Popular LinuxPlanet Stories</h2>
		<a href="#" class="more"></a>
	</div>
	<div class="sectionContent">
		<div class="tabs">
			<div class="tabsMenu clearfix">
				<ul>
					<li><a href="#mostPopularToday" class="selected">Today</a></li>
					<li><a href="#mostPopularThisWeek">This Week</a></li>
					<li><a href="#mostPopularAllTime">All-Time</a></li>
				</ul>
			</div>
			<div class="tabsContents">
				<div class="tabsContent selected" id="mostPopularToday">
					<ul>
													<li><a href="/news/linux-4.10-released-as-first-new-kernel-of-2017.html"><span class="graytext">1</span>Linux 4.10 Released as First New Kernel of 2017</a></li>							
											</ul>
				</div>
				<div class="tabsContent" id="mostPopularThisWeek">
					<ul>
													<li><a href="/news/linux-4.10-released-as-first-new-kernel-of-2017.html"><span class="graytext">1</span>Linux 4.10 Released as First New Kernel of 2017</a></li>							
											</ul>
				</div>
				<div class="tabsContent" id="mostPopularAllTime">
					<ul>
													<li><a href="/news/linux-4.10-released-as-first-new-kernel-of-2017.html"><span class="graytext">1</span>Linux 4.10 Released as First New Kernel of 2017</a></li>							
													<li><a href="/news/linux-top-3-arch-anywhere-bitkey-and-vinux.html"><span class="graytext">2</span>Linux Top 3:  Arch Anywhere, Bitkey and Vinux</a></li>							
													<li><a href="/news/linux-top-3-parted-magic-quirky-and-ultimate-edition.html"><span class="graytext">3</span>Linux Top 3: Parted Magic, Quirky and Ultimate Edition</a></li>							
													<li><a href="/news/linux-top-3-solus-kaos-and-arch-linux-update-for-2017.html"><span class="graytext">4</span>Linux Top 3: Solus, KaOS and Arch Linux update for 2017</a></li>							
													<li><a href="/news/linux-top-3-guix-parrot-security-and-openmandriva-lx.html"><span class="graytext">5</span>Linux Top 3: Guix, Parrot Security and OpenMandriva Lx</a></li>							
											</ul>
				</div>
			</div>
		</div>
	</div>
</div>	
	<!-- QS-AD: 'imu' start -->
<script language="JavaScript">
	var t=displayDFPTag("imu");
	document.write(t);

</script>
<!-- QS-AD: 'imu' end -->	<div class="vspace"></div>	
	<!-- <div class="adsBox"></div>	-->
</div>


			<div class="vspace clear"></div>
			<div class="vspace clear"></div>

			<div align="center">
    <!-- QS-AD: 'lb' start -->
<script language="JavaScript">
	var t=displayDFPTag("lb");
	document.write(t);

</script>
<!-- QS-AD: 'lb' end --></div>
<div align="center">
	<a href="http://www.linuxplanet.com/sitemap.html" class="">Sitemap</a> | <a href="mailto:editor@linuxplanet.com">Contact Us</a></div>
<FONT SIZE="-1" FACE="arial, helvetica">
	<style type="text/css">
#developerBrand-footer{text-align:center;margin:0 auto}
#footerlinks{font-size:12px;word-spacing:1px}
#footerlinks a{color:#000;margin:5px 0 0}
#itbeBrand-footer{text-align:center;margin:0 auto}
#itbusinessedge-footer{text-align:center;margin:0 auto}
#footercopyright{font-size:12px;margin:5px 0 0}
#developerBrandForum-footer{text-align:center;margin:0 auto}
#itbeBrandForum-footer{text-align:center;margin:0 auto}
#eweek-truste-footer{text-align:center;margin:0 auto}
#developerBrand-truste-footer{text-align:center;margin:0 auto}
#itbeBrand-truste-footer{text-align:center;margin:0 auto}
#weboitbeBrand-truste-footer{text-align:center;margin:0 auto}
#itbusinessedge-truste-footer{text-align:center;margin:0 auto}
.footerLogoClass{text-align:center;margin:0 auto}
</style>
<div id="developerBrand-footer" style="display:none"></div>
<div id="itbeBrand-footer" style="display:none"></div>
<div id="itbusinessedge-footer" style="display:none"></div>
<div id="zde-footer" style="display:none" class="footerLogoClass"></div>
<div id="baseline-footer" style="display:none" class="footerLogoClass"></div>
<div id="cinsider-footer" style="display:none" class="footerLogoClass"></div>
<div id="cioinsight-footer" style="display:none" class="footerLogoClass"></div>
<div id="eweek-footer" style="display:none" class="footerLogoClass"></div>
<div id="enterpriseappstoday-footer" style="display:none" class="footerLogoClass"></div>
<div id="eseminar-footer" style="display:none" class="footerLogoClass"></div>
<div id="wbg-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrandForum-footer" style="display:none"></div>
<div id="itbeBrandForum-footer" style="display:none"></div>
<div id="eweek-truste-footer" style="display:none" class="footerLogoClass"></div>
<div id="developerBrand-truste-footer" style="display:none"></div>
<div id="itbeBrand-truste-footer" style="display:none"></div>
<div id="weboitbeBrand-truste-footer" style="display:none"></div>
<div id="itbusinessedge-truste-footer" style="display:none"></div>
<script async language="Javascript" src="/icom_includes/footers/scripts/footerbrandingcode.js">
</script>
</font>		</div>
	</div>

</div>
</body>
</html>
